Forum

Bladproblemen  

Pagina 2 / 2
  RSS
Smokey1990
(@smokey1990)
Estimable Member

Ik heb eens rond liggen zoeken en ik denk dat het een voedings  tekort is .. men plant is nu al 2 maand oud en ze is sinds vrijdag is bloei gezet en ik denk dat ze nu extra voeding dan ook vraagt maar dat ze het niet heeft daarom de gele bladeren  het is niet alleen stikstof gewoon algemeen voeding tekort denk ik  ..dus ik ga morgen eens 2,5ml groei voeding en 2,5ml bloei voeding mengen met elkaar en dat eens geven aan men plantje..eens zien of het  dan nog erger wordt of niet   .. 

 En bedankt vishaka voor je ervaring met bayer garden te delen om te zeggen dat het niet goed is ..  ik ga toch voorzorgen nemen en  neemolie bestellen en toch eens een beurt doen .. je weet maar nooit welke bewoners je hebt .. .. 

Bedankt alvast voor de hulp..

Greetz .?

ReageerCitaat
Geplaatst : 9 augustus 2017 23:20
Smokey1990
(@smokey1990)
Estimable Member

Goedemorgend iedereen ..

Ik heb gisteren avond dan nog een voedingswater gemaakt 2,5ml groei voeding en 2 ,5ml bloei voeding ik heb een halve liter nog gegeven ze ging normaal vandaag water krijgen en wat zie ik deze morgend.. ze is deze nacht weer 3 cm gegroeid ? dus nu zit ze op 56 cm bijna 57 ? .. ik zie een verschil met gisteren 

Ook zijn er nu geen meer gele bladeren het is gebleven zoals het was dus misschien idd toch een algemeen voedings tekort?  .. misschien nog te vroeg om te zeggen maar we gaan het elke dag goed bezien of het erger wordt of niet ...

De neemolie wordt volgende week besteld ! 

Greetz ? 

ReageerCitaat
Geplaatst : 10 augustus 2017 08:18
Pagina 2 / 2
Share:

Sponsor

Laaste berichten

Aanbieding!

Facebook

  
Bezig

Inloggen van Registreer aub