Forum

Eerste kweek, blad probleem ?  

  RSS
Javice
(@javice)
Active Member

Beste mensen,

Ik ben ongeveer 6 weken begonnen met een eerst kweek van 1 plantje : een Dutch automatic

Nu merk ik al enkele weken dat de blaadjes vanonder, in volgorde wie er eerst was, kapot (?) aan het gaan zijn :

Wat kan hier de reden van zijn, slechte voeding ?

Voor de rest ziet men plantje er redelijk goed uit denk ik, is ondertussen 80cm hoog terwijl websites zeggen dat ze 40 - 75cm worden normaal

Hier en daar hebben enkele blaadjes wel gele punten.

En nu ik hier toch een postje maak wel ik ineens een vragen over de bloei : zijn dit de eerst bloei tekenen ?  :

Op die foto kun je ook de gele puntjes zien

Citaat
Geplaatst : 21 december 2017 15:07
Javice
(@javice)
Active Member

net wat beter gekeken, nu ook dit opgemerkt :

ReageerCitaat
Geplaatst : 21 december 2017 17:20
Doggy
(@doggy)
Estimable Member

Hoe hoog is je luchtvochtigheid?  En geef je al voeding? 

ReageerCitaat
Geplaatst : 21 december 2017 18:18
Javice
(@javice)
Active Member

vochtigheid is rond de 75%, en ja ik geef voeding

ReageerCitaat
Geplaatst : 21 december 2017 18:25
vladimir
(@vladimir)
Famed Member Moderator

Hzey.

Welkom op het forum.

Heb nog een vraagje voor jou.

Wat gebruik je als lampen en hoe warm is het in je kweekruimte?

gr

vladimir

ReageerCitaat
Geplaatst : 21 december 2017 20:49
Javice
(@javice)
Active Member

voeding : https://www.desjop.nl/index.php?acti...l#.WjwLIzciGUk
temperatuur : 19.5°C
vochtigheid : 75%
water, PH 6 - 6.5 die ik eerst opwarm naar 25°C, geef ik wanneer men meterje onder de 7 komt https://www.bol.com/nl/p/3-in-1-ph-m...0000056501213/ ,
licht ben ik met een 30W led (met rood, blauw, wit, IR, UV ) begonnen en daarna zelf wat extra socketjes bij geknutseld en extra led spotjes bijgestoken die ik nog liggen had, 8x 25W wit dus een totaal van 230W maar als me dit bevalt haal ik deftige led box

ReageerCitaat
Geplaatst : 21 december 2017 21:34
vladimir
(@vladimir)
Famed Member Moderator

Dan zou het inderdaad kunnen dat er een probleem is met de voeding. Dacht eerst eventueel te warm >> je bladranden waren precies omhoog gekruld wat wel eens temperatuur gebonden is. Maar de cijfers zien er goed uit.  Eventueel een periode geen voeding meer geven. Temperatuur mag in de warme periode wel iets warmer zijn. Maar anders zie ik niet onmiddellijk iets dat je fout doet. Heb wel geen ervaring met je PH -meter. Weet niet als deze de juiste waarde aangeeft. Anders eens kijken voor een iets beter toestel waarmee je de PH meet van je giftwater en dus niet in de grond. Het zou kunnen dat je daardoor een voedingsprobleem hebt. Wat gebruikt je voor af te zuren?

gr

vladimir 

 

 

 

ReageerCitaat
Geplaatst : 22 december 2017 20:24
Javice
(@javice)
Active Member

ok, ik zal eens proberen zonder voeding

ik wil er ook even bij melden dat ik tot nu toe een 24 uur licht schema heb gedaan, ik had ergens gelezen dat dit voor autoflowers het beste zou zijn. Sinds ik de bruine plekjes op de bovenste bladeren gezien heb overgeschakeld naar 18/6

ReageerCitaat
Geplaatst : 22 december 2017 20:35
vladimir
(@vladimir)
Famed Member Moderator

Heb ergens gelezen dat je toch best 18/6 gebruikt bij planten. Uiteindelijk groeien planten ook tijdens de nacht. Ze hebben deze periode dus wel nodig.  Ook misschien eens kijken om je PH te meten van je giftwater. Weet niet zeker maar twijfel toch aan de goede (juistheid) werking van je PH-toestel. 

gr

vladimir

ReageerCitaat
Geplaatst : 22 december 2017 20:44
Doggy
(@doggy)
Estimable Member

Heej kerel die meter zou ik niet gebruike voor ph. Ik heb die ook gehad.

Heb er 3 gekocht en alle 3 gaven een andere meting....

En geen van de 3 gaf een goede meting. Nadat ik ze gechecked hebt met een digitale die geeikt is.

ReageerCitaat
Geplaatst : 23 december 2017 16:22
Javice
(@javice)
Active Member

die meter gebruik ik ook niet voor PH meting,enkel voor grondvochtigheid

Ph meter die ik voor men water gebruik : https://www.bol.com/nl/p/digitale-ph-meter-lcd-geel-prof-ph-meter/9200000057231091/?bltg=itm_event%3Dclick%26mmt_id%3D02a64ea0c744fc5d%26pg_nm%3Dpdp%26slt_id%3Dprd_reco%26slt_nm%3Dproduct_recommendations%26slt_pos%3DC1%26slt_owner%3Dccs%26itm_type%3Dproduct%26itm_lp%3D0%26itm_id%3D9200000057231091%26itm_role%3Din

maar daar scheelt ook iets mee, moet hem elke keer opnieuw ijken

 

 

ReageerCitaat
Geplaatst : 23 december 2017 19:22
Stoney
(@cootje)
Illustrious Member Admin

Iedere meter moet om de zoveel tijd gecontroleerd worden om een betrouwbare meting te verkrijgen !

Ph meters vallen óók hieronder 😉

 

Is het leven oneerlijk ?
Kijk om je heen, je kan het slechter treffen.

ReageerCitaat
Geplaatst : 26 december 2017 17:31
Javice
(@javice)
Active Member

is het normaal dat ik elke keer dat ik water ga afzuren dat ik eerst moet ijken ? ( dus elke 2-3dagen )

We zijn nu weer enkele dagen verder, ik zie geen nieuwe plekjes verschijnen maar de gele puntjes blijven (zijn op bijna alle bladeren, ook op nieuwe )

En wanneer gaat die eindelijk stoppen met groeien ? men kast is wat klein aan het worden , ik had gerekend op maximum 75cm hoog maar ze is ondertussen 95cm, de eerste toppen zijn er ondertussen

ReageerCitaat
Geplaatst : 26 december 2017 22:12
Emanuel
(@emanuel)
Estimable Member

Hi,

Probeer eens water te geven van de Aldi (5 liter flessen) , ik heb de hele zomer alleen maar dit gebruikt ( en natuurlijk voeding ) ben je meteen van dat gezeik af met je Ph  ik heb er zelf een aardig resultaat mee bereikt!

Groeten.

Emanuel.

ReageerCitaat
Geplaatst : 27 december 2017 10:56
Share:

Sponsor

Laaste berichten

Aanbieding!

Facebook

  
Bezig

Inloggen van Registreer aub